View: 98|Reply: 3

Adeept Wheeled Robot ADR014 - can a 64-bit OS version be used?

[Copy link]

2

Threads

4

Posts

26

Credits

Newbie

Rank: 1

Credits
26
Post time 2024-6-13 03:55:29 | Show all posts |Read mode
Hi - is it possible to run the software for the ADR014 on a 64-bit version of Raspberry Pi OS?
I was able to install and get my ADR014 working with the installation of the 'Raspberry Pi OS (Legacy 32-bit) - A port of Debian Bullseye with secuity update and desktop environment', but not a new 64-bit version of the OS.

Is there a 64-bit flavor that works?

Thanks!
Axel
Reply

Use magic Report

0

Threads

7

Posts

35

Credits

Newbie

Rank: 1

Credits
35
Post time 2024-6-13 15:49:17 | Show all posts
ello,

Our product software does not currently support the 64-bit Raspberry PI operating system.

If you have any questions, please feel free to contact us and we will do our best to help you. With best regards

Best regards
----------------------------
Adeept Tech Support Team
Adeept Technology Co., Ltd.
E-mail:  support@adeept.com
Web:  www.adeept.com adeeptlog.png
adeeptlog.png
Reply

Use magic Report

2

Threads

4

Posts

26

Credits

Newbie

Rank: 1

Credits
26
 Author| Post time 2024-6-15 20:15:29 | Show all posts
Are there any plans to support it in the future?Thanks!
Reply

Use magic Report

2

Threads

4

Posts

26

Credits

Newbie

Rank: 1

Credits
26
 Author| Post time 2024-6-19 20:33:52 | Show all posts
Or maybe to extend the question: what are the problems you see to get it working - to possibly help with looking into them?
Reply

Use magic Report

You have to log in before you can reply Login | Sign Up

Points Rules