View: 212|Reply: 4

Robotic arm coding

[Copy link]

1

Threads

1

Posts

5

Credits

Newbie

Rank: 1

Credits
5
Post time 2019-4-15 09:34:21 | Show all posts |Read mode
In the manual it says that they give you the file to make the potentiometers to move the sevo's but i have searched there entire website and it does not give me ANY file that it says it gave. AdeeptPotentiometerControlArm is the name of the file it is supposed to give me. And also, i moved one of the servos and now the oled screen that came with the kit nolonger displays anything and the arm stopped moving in general.
Reply

Use magic Report

4

Threads

38

Posts

457

Credits

Intermediate member

Rank: 3Rank: 3

Credits
457
Post time 2019-4-15 11:44:57 | Show all posts
The download address of the information is here  :   https://www.adeept.com/learn/detail-31.html     
Attend the problem debugging video      https://www.adeept.com/video/detail-52.html

There is a code for assembly and 5 code for testing the application.
Reply

Use magic Report

0

Threads

1

Posts

4

Credits

Newbie

Rank: 1

Credits
4
Post time 2019-6-11 10:32:19 | Show all posts
The code for the AdeeptLearningArm loads properly, but the touch pad does not respond when a new position is set. I have checked the connection they seem right.  
Reply

Use magic Report

4

Threads

38

Posts

457

Credits

Intermediate member

Rank: 3Rank: 3

Credits
457
Post time 2019-6-11 11:51:31 | Show all posts
1560219973 replied at 2019-6-11 10:32 AM
The code for the AdeeptLearningArm loads properly, but the touch pad does not respond when a new pos ...

Check which version of the information you downloaded. This problem will occur with different versions.
Reply

Use magic Report

4

Threads

38

Posts

457

Credits

Intermediate member

Rank: 3Rank: 3

Credits
457
Post time 2019-6-11 11:56:50 | Show all posts
1560219973 replied at 2019-6-11 10:32 AM
The code for the AdeeptLearningArm loads properly, but the touch pad does not respond when a new pos ...

If the version of the code you downloaded is V2.0, it is correct. To encounter this kind of problem, you can check the following places: First, check if the connection of the touch button is correct.
Second: the problem of contact between the driver board and UNO, refer to the video above.
Third: The downloaded code is correct, there is a boot delay of about 10 seconds in the code.


Reply

Use magic Report

You have to log in before you can reply Login | Sign Up

Points Rules