View: 304|Reply: 6

3 ch WS2812 RGB LED spare part

[Copy link]

6

Threads

14

Posts

152

Credits

Registered member

Rank: 2

Credits
152
Post time 2019-12-14 18:17:11 | Show all posts |Read mode
Edited by 1557476497 at 2019-12-14 06:19 PM

Where can I get the 3 ch WS2812 RGB LED spare parts which are built into the MarsRobot Car for RasperryPi ? One of my ws2812 seems to be defect and all of the four modules are connected in series, none of the LED is functional.
Reply

Use magic Report

0

Threads

69

Posts

412

Credits

Website Editor

Rank: 8Rank: 8

Credits
412
Post time 2019-12-17 10:39:18 | Show all posts
Please send a picture of the defective LEDs to support@adeept.com, and provide your order number.
Reply

Use magic Report

0

Threads

2

Posts

12

Credits

Newbie

Rank: 1

Credits
12
Post time 2020-1-18 00:35:35 | Show all posts
Hi I just bought the Rover and when I connected the LED, it seems that they are not working? OR is somthing I need to activate?

I have the client connected, the rest of the gears are functional, execpt for the camera , but I guess that is a different/software bug https://github.com/adeept/Adeept_PiCar-B/issues/5

IMG_20200117_172521.jpg Screen Shot 2020-01-17 at 5.33.17 PM.png





Reply

Use magic Report

0

Threads

69

Posts

412

Credits

Website Editor

Rank: 8Rank: 8

Credits
412
Post time 2020-1-18 11:38:24 | Show all posts
1579278380 replied at 2020-1-18 12:35 AM
Hi I just bought the Rover and when I connected the LED, it seems that they are not working? OR is s ...

It looks like you are using the old version of software and GUI. Please try to use the version 2.0 of the installation package, github address  https://github.com/adeept/adeept_picar-bv2.0.
You should use it to reinstall the Raspberry Pi software and use the GUI in this package. Remember to delete the old packages after installing the new ones.
Reply

Use magic Report

0

Threads

2

Posts

12

Credits

Newbie

Rank: 1

Credits
12
Post time 2020-1-18 21:20:26 | Show all posts
1557111628 replied at 2020-1-18 11:38 AM
It looks like you are using the old version of software and GUI. Please try to use the version 2.0 ...

Thaks for reply,
Hmm, OK I've tried the new code, I tried the LED.py code on server and via the GUY.py in the client, but unfortunatelly no lights.



Are the connections right?
Photo on 1-18-20 at 2.18 PM.jpg
Screen Shot 2020-01-18 at 2.13.59 PM.png
Reply

Use magic Report

0

Threads

69

Posts

412

Credits

Website Editor

Rank: 8Rank: 8

Credits
412
Post time 2020-3-9 10:48:19 | Show all posts
Please enter
echo -e "blacklist snd_bcm2835" >> /etc/modprobe.d/snd-blacklist.conf
Then restart the Raspberry Pi and the LED should be turned on.
Reply

Use magic Report

0

Threads

69

Posts

412

Credits

Website Editor

Rank: 8Rank: 8

Credits
412
Post time 2020-3-9 10:48:23 | Show all posts
Please enter
echo -e "blacklist snd_bcm2835" >> /etc/modprobe.d/snd-blacklist.conf
Then restart the Raspberry Pi and the LED should be turned on.
Reply

Use magic Report

You have to log in before you can reply Login | Sign Up

Points Rules