View: 24|Reply: 1

Adeept DarkPaw Bionic Quadruped Spider Raspberry Pi

[Copy link]

1

Threads

1

Posts

13

Credits

Newbie

Rank: 1

Credits
13
Post time 2020-9-12 16:52:58 | Show all posts |Read mode
Hello:
After assembling the kit, a high quality kit, connected the Raspberry Pi (3), and introduced the software perfectly, the following happens:
I run the program, everything works perfectly, I see the vision of the camera, the control panel, etc., so far so good. But as soon as I give the first order, everything is blocked, ¿?. and nothing else can be done. Will you have a program update? I'm afraid it's because of the opencv version, or the python version, and the programming would have to be updated, which I can't do.
Greetings


Reply

Use magic Report

1

Threads

46

Posts

138

Credits

Registered member

Rank: 2

Credits
138
Post time 2020-9-17 18:30:04 | Show all posts
After the Raspberry Pi is turned on, the browser can access the web control interface through "Raspberry Pi ip + port number 5000", a non-real-time, static video appears, and the robot cannot be controlled to move. Please try the operation: 1. Check whether the Raspberry Pi restarts. When the Raspberry Pi restarts, it will appear: "Connect Failed" appears on the web control interface for about 1 minute. There is no response when logging in to the Raspberry Pi terminal via ssh. 2. The reason for this phenomenon may be: the battery power is not enough to control the robot through the web control interface. It is recommended to replace the battery. 3. Select the high rate discharge 18650 battery or the maximum output current of the battery is at least 4A.
Reply

Use magic Report

You have to log in before you can reply Login | Sign Up

Points Rules