View: 356|Reply: 4

smart car going beserk

[Copy link]

3

Threads

7

Posts

27

Credits

Newbie

Rank: 1

Credits
27
Post time 2018-9-9 02:30:07 | Show all posts |Read mode
Hey you guys,

as you can see from my previous post, I managed to get the car working.

My kids suddenly got a very cool dad and also started playing with the car. At first no issues. But now putting the power of the car on puts the car in some sort of beserk robot-mode. I have no more control with the remote.

I tried:
- reloading the sketches
- checked the pinning on the car
- I noticed the NRF24L01 chip on the car got very warm. I swapped it with the remote, the car did not go beserk anymore. But still no comms...

Anybody any ideas?

tx,


Reply

Use magic Report

0

Threads

7

Posts

140

Credits

Registered member

Rank: 2

Credits
140
Post time 2018-9-10 04:53:03 | Show all posts
Hello, What sketch did you upload into the car and remote? The remote has 4 buttons (left to right): LED color change, Remote Control mode, Auto Mode, Buzzer. If you pressed the Auto mode, all you need to do to regain control of the car is to press the RC mode button.
Reply

Use magic Report

15

Threads

39

Posts

291

Credits

Intermediate member

Rank: 3Rank: 3

Credits
291
Post time 2018-9-10 11:49:53 | Show all posts
mmoraes80 replied at 2018-9-10 04:53 AM
Hello, What sketch did you upload into the car and remote? The remote has 4 buttons (left to right): ...

This is the correct answer.
Reply

Use magic Report

3

Threads

7

Posts

27

Credits

Newbie

Rank: 1

Credits
27
 Author| Post time 2018-9-12 16:02:21 | Show all posts
Hey guys,

I upload the the sketches from your website: https://www.adrive.com/public/Sd ... KitForArduinoV2.zip

The car was working perfectly. I know the buttons: I could easely go into robot mode and remote control mode. But now turning on the car (whithout turning on the remote) makes the car drive around like crazy.

I am guessing the wireless module is broke. Is there a way to troubleshoot this?

regars,
Reply

Use magic Report

15

Threads

39

Posts

291

Credits

Intermediate member

Rank: 3Rank: 3

Credits
291
Post time 2018-9-12 18:41:40 | Show all posts
1535826485 replied at 2018-9-12 04:02 PM
Hey guys,

I upload the the sketches from your website: https://www.adrive.com/public/SdT94U/AdeeptI ...

Hello,

The wireless module is not damaged. Please solve your problem according to the following blog post first:

http://www.adeept.com/Blog/?p=171

Thanks!
Reply

Use magic Report

You have to log in before you can reply Login | Sign Up

Points Rules