View: 54|Reply: 1

Rasptank - Raspberry rebooting after some time.

[Copy link]

1

Threads

2

Posts

11

Credits

Newbie

Rank: 1

Credits
11
Post time 2022-8-16 21:38:55 | Show all posts |Read mode
Hello,

I am a beginner in robotics though I majored in a STEM discipline.

I built the rasptank kit with a raspberry 4. When I turn it on the raspberry works at first but reboots after 1 min approx and then keeps on rebooting. Did someone have the same issue?

The problem is probably not related to the power supply as it happens with the power supply in the rasptank kit or a cable power supply that came with the raspberry.

Initially, I tried to connect the raspberry only with the camera and the other motherboard in the kit, and it did not have this problem.

Could it be that its just too hot and with the robot built it gets even hotter inside?

Thanks in advance for your help.
Reply

Use magic Report

1

Threads

2

Posts

11

Credits

Newbie

Rank: 1

Credits
11
 Author| Post time 2022-8-16 22:56:45 | Show all posts
Edited by 1660254632 at 2022-8-17 12:22 AM

Update - If I disconnect all the cables from the robot and only run raspberry + camera + the other motherboard it does not constantly reboot - It might be related to the power supply after all.

Update 2 - Again, if I connect all the cables from the robot to the motorHAT board and run it again connected to either the batteries provided in the pack or home power it just rebots time after time.

Any idea? I'm desperate, not sure how to solve this.
Reply

Use magic Report

You have to log in before you can reply Login | Sign Up

Points Rules